I bought the Silhouette Cameo 4 desktop cutting machine a few days back and tried using the Cameo 4 with pepakura.
I followed the steps specified here.
But when the machine cuts the line on the printed paper, the cut is a bit off of the printed line: it is not exactly on the printed line, but always slightly to the left of it.

Am I missing any configuration settings on the Cameo 4 or in Silhouette Studio?

  • 2
    Can you tell us where the cuts are made in relation to the lines? For example: is the cut always slightly left of all the lines? Or is the cut figure bigger or smaller than the printed figure in all dimensions? If you print and cut the same page twice, are both pages cut the same or are they different?
    – Elmy
    Jan 2, 2021 at 14:34
  • The cuts are always slightly left of all lines.
    – NJMR
    Jan 3, 2021 at 11:02
  • If I print and cut the same page twice, both pages cut the same. The cut lines are always slightly left...
    – NJMR
    Jan 3, 2021 at 12:41

1 Answer 1


In the comments you wrote that all cuts are always slightly left of the printed lines. That means the cutter uses a different 0-coordonate (the starting point of all measurements on the page) than the printer. This 0-coordinate is usually somewhere in the upper left corner of the page and the Cameo uses Registration Marks to mark that point.

You need to understand that the cutter cannot see the printed lines. Instead the coordinates of the lines are fed into the cutter via a seperate file. The cutter cuts along the coordinates in the file, irrelevant of what is printed on the paper.

I do not have a Cameo device, but even if I had one, I wouldn't be able to tell you exactly what configuration is incorrect in your setup. You'll have to check your configuration and find the error yourself.

  1. What paper size do you use? Is it A4 or US Letter or something else? Make sure you have the same paper size configured in Pepakura and in Silhouette Studio.
  2. Update the Cameo firmware. That's the software that runs on the Cameo device and people have reported that an update solves several issues. Go to the official homepage and follow the instructions there.
  3. Check the print settings in Pepakura (in the menu "Settings" -> "Print and Paper"). Make sure you selected the correct paper size. Set the margins to 15mm for the registration marks. Activate the option "Print lines smoothly" and set the transparency to 0%.
  4. Create a new version of the DFX cut file with the new settings in Pepakura. It could be that the cut file you used to cut the paper includes wrong coordinates. By creating a new file you can be sure that your current settings are reflected in the file.
  5. Check your settings in Silhouette Studio. Again, make sure you set the correct paper size. In the "Defaults" options activate "Registrations Marks On" and "Cut to edge of page". In "Import Options" activate "As Is". Open the "Registration Marks" settings and set the Left, Right, Top and Bottom Inset to the lowest value possible.
  6. Register your paper. There is a small black square printed on the paper, which is the Registration Mark. Once you placed the paper on the cutting mat, you have to move the cutting blade over this black mark before you can start cutting. Please read the manual on how to do this correctly. If you don't register the paper like that, the cuts can easily be off the way you describe in your question.

If that still doesn't solve your problem, here is a Youtube video that is somewhat lengthy but goes through all the important settings and steps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .