1

I am new to Cricut machine. I just tried my hands on one today and almost pulled my hair out. I have a Cricut Maker 3 and have been struggling with the size settings.

My material is A4 size and the mat is 12"x12". The "artwork" is a .svg in A4 size. I am just trying to cut a few rectangles out from an A4 paper. However, Cricut insists my material is 33cm x 35cm and my mat 12" x 24". I can't find any options to set the correct size. I have configured the load type(see attached) but that doesn't work.

Any help is appreciated. Thanks

2
  • 1
    Welcome to "Arts and Crafts". I am afraid that we cannot see the "see attached". You might have forgotten to attach some picture?
    – virolino
    Commented Nov 22, 2022 at 11:57
  • The site has had only a handful of Cricut questions, so we may not have a lot of Cricut users. You might luck out and a reader will recognize the problem. But it wouldn't hurt to ask Cricut customer support. They have a phone number and web site chat, with contact info at help.cricut.com/hc/en-us/articles/…. If you do contact them and get an answer, consider sharing it in an answer here (that may save someone else's hair). :-)
    – fixer1234
    Commented Nov 22, 2022 at 16:30

1 Answer 1

2

The mat and the material you cut on the mat are called "load types" in Design Space (the software for Cricut). Load types include: without a mat, on a mat, multiple ways.

The Cricut help page tells us how to chose the load type:

When you select Make It, a pop-up window prompts you to choose how you will load your materials. Only those options compatible with the size of your design will be available. 

It also tells us that:

The maximum cutting area on a 12 in x 12 in (30.5 cm x 30.5 cm) mat is 11.5 in x 11.5 in (29 cm x 29 cm).

A4 is 210mm x 297mm, which is too long for your cutting mat.

There's an important note for Cricut Maker 3 and Explorer 3:

Note: If your design is too large to be cut on a mat but the right size for a Smart Material, the load type will default to Without Mat. If your design has multiple components that are the right size for a mat or a Smart Material, the Multiple Ways option will be available. 

That lets me suspect that your .svg file is too big to fit on the mat and the software chooses the "without a mat" setting instead. possible reasons why the design doesn't fit are:

  • It's actually supposed to be bigger than you think
  • It isn't positioned correctly at the 0 coordinate. The cricit starts cutting in the upper left corner, but if there's a lot of empty space in the .svg file, that tells the cricut to cut more to the right and/or bottom, which can push the design outside the mat.

You should either try cutting a different design just to test whether that works as expected or edit the .svg file to scale it down and make sure there is no empty space around the actual design.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .